Technical support program

Overview of Skybox Security’s standard and premium support programs

Introduction

Skybox Security’s technical support facilities are designed to assist our customers with any software and hardware issues related to the normal operation of Skybox products. Skybox’s worldwide support program can provide assistance during and outside your normal business hours. In order to provide the best experience possible, our support engineers and security consultants follow strict quality management processes and procedures based on the severity level of your support issue.

Support request life cycle

When a support case is opened with Skybox by phone or via our support portal, the request is immediately logged and assigned to the appropriate support/security engineer.

Your support case will go through the following lifecycle:

1. Collecting information to help troubleshoot the issue
2. Submitting a support request
3. Troubleshooting by the support engineer
4. Finding a solution (including but not limited to workarounds, product changes and patches)
5. Closing the support request

Information Collection

The following section describes what types of information are needed for Skybox Security to diagnose issues quickly to resolve your support case. Please have the necessary information available prior to contacting Skybox Security Support.

Account Name

Please make sure you have your account name as recorded with Skybox Security. To confirm your account name, please contact the person who manages your Skybox installation or your Skybox account manager. If in doubt, please provide the full company name (with no abbreviations). You may
also obtain your account name from your Skybox license. In the Skybox console (also known as the Skybox Manager) click Help ➔ About ➔ License.

Module
You will need to specify which Skybox module is relevant to this support case.

Component
You will need to specify which component of the Skybox module is relevant to this support case. The list of available components is based on the module specified earlier.

Version Information
You will need to specify your current Skybox product version from the Help ➔ About menu in the Skybox console.

Log File
Most issues can be quickly diagnosed by providing the log files from your Skybox product.

Skybox provides an easy method of obtaining log files: Click Tools ➔ Packlogs in the Skybox console. Provide the necessary details to generate the logs. Please make sure the issue/incident you are reporting occurred within the timeframe specified for log generation.

Screenshots
Screenshots will often help your support engineer to visualize the issue you’re reporting. If relevant, please take a snapshot (print screen) of the action being performed when the problem occurs.

Model
Please save and provide a copy of your Skybox data model. You can save your model by going to File ➔ Models ➔ Save in the Skybox console (or as part of the packlogs as described in 2.1.5).

Configuration Files
If you are reporting an issue with importing or collecting a device configuration, scan or other data source, please provide a copy of the data you were trying to import.

Submitting a Support Case
Customers can reach Skybox Support Center using our support phone line or our support web portal. Skybox Certified Partner can submit cases through the Skybox Partner Portal.

Online Support Case
To file a support case online, you must have a valid Skybox customer community account.

You may register for an account at https://support.skyboxsecurity.com/selfreg/.

It can take up to two business days for an account request to be reviewed and processed, so it is highly recommended to obtain your support portal account as soon as your account/contract is activated.

To file a new support case or check on an existing one, please sign in to your Skybox support portal account at https://support.skyboxsecurity.com.
Switch to the Cases tab. You will be able to view existing cases as well as open a new one.

**Phone Support**

You may submit a case on the Skybox support hotline 24x7. Please note that the line is monitored by operators who are trained to take messages including technical details but are not qualified to provide support or solutions. The operator will log the case, and it will then be handled according to the timetable specified in Section 4.

You should also note that cases will be handled faster when submitted through the online support portal. Cases logged by phone may require additional processing time. We recommend always using the support portal to log new cases.

To find support phone numbers for your region, click [here](https://www.skyboxsecurity.com). (Note: for US and Canada and Europe/international lines, select the Technical Support option.)

Our operators are only able to take messages in English at this time.

When filing a support case using our support hotline, please provide:

- Your full name
- Your company name
- Your email address
- Phone number where you can be reached (include country code and local area code)
- Support request number (if the call is in regard to an existing issue)
- A brief description of the problem

**Troubleshooting by the Support Engineer**

A support engineer will be assigned to your case and respond within the timeframe which considers the support contract (Skybox® Standard Support, Skybox® Premium Support or Skybox® Service Plus as specified in section 4) and the severity of the reported problem (as specified in section 3). The initial response may be a request by the support engineer for additional information or a notification that the investigation of your issue is now under way. In many cases, the engineer will be able to provide a workaround or an ETA for a solution. In cases where a product change is necessary to solve the issue, you will be provided with a patch once the appropriate code changes have been implemented and thoroughly tested.

You may continue communicating with your support engineer through the support portal or email-to-case only. You cannot provide additional information using the support hotline phone number.

**Getting a Solution**

Your support engineer will resolve your support case by providing a workaround, instructions of how to overcome the reported issue or a patch (i.e., product update). After implementing the solution, you may confirm whether it solved your issue and close the case; you will need to communicate to your support engineer that additional information is necessary or that the proposed solution did not fully resolve your issue. The support engineer will continue working on your case until it has been resolved to your satisfaction.
Closing the Support Case

A support case is typically closed when you confirm that a resolution has been reached or if the Skybox support team does not hear back from you after three attempts to contact you during a seven-day period (for each attempt). Technical support cases may also be closed if they cannot be resolved with sufficient technical information, or if Skybox Security decides not to resolve certain issues, with the acknowledgement and agreement from the customer.

We may also close a case if your support contract has expired and not renewed within the allotted timeframe.

Case Severity Definition and Response Time

Case Severity Definition

A case severity level is a measure of the relative impact of the technical issue on your systems or business. Accurately defining the issue and its severity ensures a timely and effective response by the Skybox technical support team.

Skybox Support Center uphold the following case severity definitions to ensure that the appropriate resources are used to resolve all technical issues as efficiently as possible, in the right order.

<table>
<thead>
<tr>
<th>SEVERITY</th>
<th>DESCRIPTION</th>
<th>ADDITIONAL NOTES</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>The Skybox production server or mission-critical business process is down and no workaround is immediately available</td>
<td><strong>Severity 1</strong> support requires you to have dedicated resources available to work on the issue on an ongoing basis with the Skybox support engineer and be reachable during the hours defined by the support offering you purchased.</td>
</tr>
</tbody>
</table>
|          |   › All or a substantial portion of your mission-critical data is at a significant risk of loss or corruption  
|          |   › You have had a substantial loss of service  
|          |   › Your business operations have been severely disrupted | |
| 2        | Major functionality is severely impaired | |
|          |   › Operations can continue in a restricted fashion, although long-term productivity might be adversely affected  
|          |   › A major milestone is at risk; ongoing and incremental installations are affected  
|          |   › A temporary workaround is available | |
### Partial, non-critical loss of functionality of a Skybox product

- Impaired operations of some components, but allows the user to continue using the products
- Initial installation milestones are at minimal risk

### General usage questions, product change requests

- Cosmetic issues
- Errors in the documentation
- Product change requests
- General queries

---

**Table 1: Case severity definition**

---

### Initial Response Time

Initial response time is defined as the time since the creation of the support case to when a support engineer first attempts to contact the customer for troubleshooting the reported issues or to address the support cases. Initial response time depends also on the support program that you have as specified in table 3 below.

### Escalation Path

The Skybox support team strives to give our customers the level of support they are entitled to and assuring each support case receives the right attention until a full resolution can be achieved.

If at any time we do not meet any of the commitments or if you are unhappy with the way the services are being delivered you may follow the escalation path as described below.

<table>
<thead>
<tr>
<th>ESCALATION LEVEL</th>
<th>DESIGNATION/ NAME</th>
<th>CONTACT INFO</th>
<th>WHEN TO ESCALATE</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Support team</td>
<td>Press the escalation button in the support case (case is available in the customer community)</td>
<td>Any concern with respect to our service performance should be raised with the support team</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Escalate Case</td>
</tr>
<tr>
<td>2</td>
<td>Tier 3 manager</td>
<td><a href="mailto:EscalationManager@skyboxsecurity.com">EscalationManager @skyboxsecurity.com</a></td>
<td>If the support team did not show any progress with the case after the customer performed level 1 of escalation</td>
</tr>
</tbody>
</table>
### Table 2: Escalation path

<table>
<thead>
<tr>
<th></th>
<th>Role</th>
<th>Email</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>3</td>
<td>Support Director</td>
<td><a href="mailto:SupportDirector@skyboxsecurity.com">SupportDirector@skyboxsecurity.com</a></td>
<td>If the handling of the tier 3 manager did not achieve the required progress for the case</td>
</tr>
<tr>
<td>4</td>
<td>VP Customer Care Moti Dror</td>
<td><a href="mailto:VPCustomerCare@skyboxsecurity.com">VPCustomerCare@skyboxsecurity.com</a></td>
<td>If the customer is unable to contact the support director within one working day, or if the customer is unhappy with the way the issue is being handled by the support director</td>
</tr>
</tbody>
</table>

---

### Skybox Support Programs

To support our award-winning products, we offer three global software support programs: Standard Support, Premium Support and Service Plus. This is in addition to our Skybox® Advanced Replacement Program for customers who purchase a Skybox appliance. These choices offer the flexibility you need to select the support program that is best suited to help you maximize your investment in Skybox products.

#### Standard Support (Business Hours)

Standard Support provides access to the support knowledge base, support portal and support hotline to help troubleshoot problems and mitigate issues. During the term of your support contract, these resources enable you to submit and manage your support cases; take advantage of the latest security features; download software, upgrades, updates and patches and review Skybox Security product documentation. These services are available during local business hours, 9 a.m. to 5 p.m.

#### Premium Support (24x7)

If your business has 24-hour operations and doesn't stop for weekends or holidays, Premium Support is the right choice for you. With global coverage and highly trained technical support engineers, Premium Support has all the benefits of Standard Support available to you 24x7. In addition to around-the-clock availability, Premium Support ensures a response even outside normal business hours.

If a more intensive interaction is needed with the Skybox Support Center, a Premium Support customer may request a support point of contact (SPOC) from the Skybox support team for a mutually agreed upon duration. All support cases should still be submitted through the support portal, but the SPOC will monitor support cases and conduct weekly meetings to discuss status and prioritization. The SPOC will be available during your organization’s local business hours.

#### Service Plus (24x7)

Service Plus is the program which gives Skybox partners the most comprehensive support offering. It’s targeted at trained, certified partners who want to maintain their position as the primary point of contact for their customers who are using Skybox solutions. With Service Plus,
partners should own tier 1 and 2 support issues. These service requests will either center around knowledge gaps, or any configuration changes which needs to be applied to the Skybox solution.

Partners will interact directly with the Skybox technical support team on tier 3 issues and inquiries. In these cases, the partner will still remain the primary point of contact and will work closely with both the end customer and Skybox to reach a timely resolution.

Service Plus is exclusively available to Skybox Certified Partners. It works as an add-on to either Standard Support or Premium Support — it cannot be used as a standalone service. The program includes SPOC as well as expert analysis and fast-track access to severity 3 support, as well as a quarterly review with Skybox’s product management or R&D departments. Additionally, its pricing model has been designed with the partner-customer relationship in mind — with Service Plus, partners can pass on more savings to their customers while offering them higher levels of support.

<table>
<thead>
<tr>
<th></th>
<th>STANDARD SUPPORT</th>
<th>PREMIUM SUPPORT</th>
<th>SERVICE PLUS*</th>
</tr>
</thead>
<tbody>
<tr>
<td>SERVICE HOURS</td>
<td>9 a.m. – 5 p.m.</td>
<td>24x7</td>
<td>24x7</td>
</tr>
<tr>
<td>INITIAL RESPONSE</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Severity 1</td>
<td>4 business hours</td>
<td>2 hours</td>
<td>2 hours</td>
</tr>
<tr>
<td>Severity 2</td>
<td>8 business hours**</td>
<td>4 hours</td>
<td>4 hours</td>
</tr>
<tr>
<td>Severity 3</td>
<td>2 business days</td>
<td>1 business day</td>
<td>1 business day</td>
</tr>
<tr>
<td>HOT FIXES &amp; UPGRADES</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>ACCESS TO KNOWLEDGE BASE</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>SUPPORT POINT OF CONTACT</td>
<td>—</td>
<td>✓***</td>
<td>✓</td>
</tr>
<tr>
<td>WEEKLY STATUS CALL</td>
<td>—</td>
<td>✓***</td>
<td>✓</td>
</tr>
<tr>
<td>EXPERT ANALYSIS &amp; RESPONSE</td>
<td>—</td>
<td>—</td>
<td>✓***</td>
</tr>
<tr>
<td>QUARTERLY TECHNICAL REVIEW BETWEEN PARTNER AND SKYBOX</td>
<td>—</td>
<td>—</td>
<td>✓</td>
</tr>
</tbody>
</table>

Table 3: Technical support programs comparison

* **Note:** Service Plus is only available to Skybox Certified Partners as an add-on to either Standard Support or Premium Support

**Note:** Business hours are defined as 9 a.m. – 5 p.m. at your locale, not including public holidays.

***Note:** As described in section 4.2.

****Note:** Expert analysis will be provided during local business hours. For severity 3 incidents, a response will be provided within one day. For severities 1 and 2, this increases to two days.

If the deployment is distributed among different time zones, standard support hours will be limited to one time zone only, per customer’s preference.
Advanced Replacement Program

The Skybox Advanced Replacement Program is available for the duration of three years after the purchase of the appliance and is applicable for customers who have a valid support agreement in place.

The Replacement Program is designed to ensure the replacement of your appliance with a unit of the same or better model (e.g., with more processors, increased RAM and more storage) then what was originally delivered.

If Skybox Support determines that the appliance or FRUs such as HDD or Power issue need to be replaced, a new or refurbished unit will be shipped overnight to a location specified by customer in writing. The replacement unit will come preloaded with the most recent Skybox software image as well as instructions for returning the defective unit to:

Patriot Technologies, 5108 Pegasus Court, Suite F, Frederick, MD 21704, U.S.A

Technical Support Policies

The following sections describe Skybox’s technical support policies.

Licensing Questions/Issues

Please contact your Skybox account manager if you encounter licensing questions or issues. If you do not have your account manager’s contact details, you may open a support case or call the support hotline. The support engineer will provide your account manager’s contact details or make sure communication is established.

Skybox Product Release Plan

- **Major release:** Every year, Skybox announces a major version. A major version includes new features, capabilities and bug fixes, and it may include software architectural changes and upgrades of infrastructure components.

- **Minor release:** One or two times per quarter, Skybox announces a minor release including new features and bug fixes.

- **Maintenance (patch) release:** Every three to four weeks, Skybox may announce a maintenance release (i.e., patch) including bug fixes and possibly minor improvements to existing features.

- **Hot fix:** Hot fixes are released as needed, include bug fixes and usually are limited to specific ad-hoc needs

End of Life/Support policy

Please refer to our “End-of-Life Policy” on our website to learn about our EOL and EOS policy.

Exclusions

The following cases/scenarios are excluded from the general Skybox Support Agreement:
Deployment or integration work: Deployment work or assistance is not included in the support contract. In case you need any assistance in deployment or integration work, please contact your Skybox account manager or a Skybox authorized partner to discuss a possible professional services engagement.

Unsupported operating systems/platforms: Skybox Security will not support products installed on uncertified or unsupported operating systems and/or platforms.

Unsupported integration with third-party systems or information sources: Skybox Security will not support integration with unsupported third-party systems or information sources unless the integration work is done by a Skybox professional services engineer or certified engineer of a Skybox authorized partner.

EOL products: Support for integration with end-of-life (EOL) products or versions will not be provided. Customers will be advised to upgrade before any other support steps can be performed on their cases if it is determined they are using an EOL product.

Modified/custom software: Skybox will not be able to provide support for work performed by the customer or third parties, or for modifications to the Skybox database or configuration. Skybox will provide support for custom scripts created by Skybox Professional Services as part of a Skybox Professional Services engagement.

Enhancement and Feature Request Process

You can log product and service enhancements or new requests through the support portal. Please select Severity 4 for feature requests. Skybox Product Management will review the request and will consider whether it is aligned with Skybox’s Roadmap plan. In case Product Management accepts the request, they will determine the future release where this request will be published.

Customer Responsibilities

In order to be able to provide effective and timely support, our technical support team is dependent on customers’ response to requests for technical information and other details around the issues.

Your assistance will be needed in the following areas:

- Gathering log files and data, as requested by the support engineer
- Providing a timely response to requests for technical information, such as current status of issue, recommended fixes and deployed patches
- Technical personnel availability for consultation, further testing and diagnosis
- Participating in calls and web-conference sessions, if required